Apple iOS eski sürümlerde güvenlik açığı çıktı

banner186

Apple firmasının işletim sistemi iOS' da çok önemli bir açık ortaya çıktı. Bu kritik güvenlik açığı mobil bankacılık uygulamalarını hedef alıyor. Uzaktan erişim yapan virüs.

Apple iOS eski sürümlerde güvenlik açığı çıktı
Çağrı merkezi 21 Nisan 2017 Cuma 14:22

banner192

Mobil sektörü artık milyonlarca insan tarafından kullanılmaktadır. Bu sektörde yer alan sorunlar veya güvenlik açığı kullanıcıları çok fazla etkilemektedir. Mobil cihazlar çünkü artık bütün bankacılık işlemlerinde kullanılmaktadır. Bu cihazlarda bütün kişisel verileriniz yer almaktadır. Bundan dolayı herhangi bir güvenlik açığında geri dönüşü olmayan sorunlar ortaya çıkmaktadır.

Son yapılan güvenlik konferansında yapılan değerlendirmelerde iPhone telefonlarda ortaya çıkan bir zaafiyetten dolayı telefona uzaktan erişimi sağlamaktadır. Şimdi önemli soru şudur; bu güvenlik sorunu hangi model iPhone'ları etkilemektedir.

 Apple iOS işletim sisteminde kritik açığı keşfedildi

Apple iOS eski sürümlerde güvenlik açığı çıktı

Apple firmasının gözdesi olan ve frimanın en önemli teknoloji ürünü olan iPhone telefon modelleri en çok satılan mobil cihazlar arasında bulunmaktadır. Bundan dolayı iPhone korsanların dikkatlarını çok fazla çekmektedir. Bu son yapılan Black Hat Asia konferansında konuşan güvenlik  araştırmacısı Marco Grassi ,iPhone telefon modellerine artık uzaktan erişimin mümkün olduğunu açıkladı. Bu durum aslında Apple firması için çokda iyi bir haber olmadığını düşünüyoruz. Çünkü apple iPhone telefon modellerinde kullanmış olduğu iOS işletim sisteminin güvenklik açısından en üst düzeyde olduğu düşünülmektedir. Bir çok üst düzey güvenlik işlemleri bu sebepten dolayı iPhone telefon modellerinden yapılmaktadır. Fakat bu durum bu güveni zedeleyeceği açıkca ortadadır.

Peki bu bağlantı nasıl gerçekleşmektedir. iPhone telefon modellerinin bağlı olduğu bir Wifi ağında herhangi bir izin verilmeden veya sorgulama yapılmadan işletim sistemine müdahale edildiği bu güvenlik konferansında Marco Grassi tarafından açıklandı. Tabiki bu kadar güvenlikli bir telefonda bu tarz bir açık herşeyden çok dikkatleri üstüne çekti. Bu durum bütün iPhone modelleri için geçerli olmamasıda bir nevi iPhone kullanıcılarını rahatlatmıştır. Güvenlik araştırmacısına göre bu önemli açıklık iOS 10.2 işletim sistemi ve daha önce çıkan sürümlerde rahatlıkla görülebilmektedir. Şunuda belirtmekte fayda vardır. Eski sürümlere sahip bir çok iPhone modeli bulunmaktadır. Eğer böyle bir telefonunuz varsa en son sürüm güncellemesini yapmanızı tavsiye ederiz.

banner213
Yorum Ekle
İsim
Yorumunuz onaylanmak üzere yöneticiye iletilmiştir.×